A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
non-setting fudge
Avatar
choccywoccydoodaa
Member
Members
Forum Posts: 16
Member Since:
December 7, 2006
sp_UserOfflineSmall Offline
1
April 26, 2008 - 11:45 am
sp_Permalink sp_Print

Hi,

Successfully been making fudge commercially on a small scale since last October. Using a recipe with butter, evap, condensed milk & sugar & a little cream of tartar. All has been fine until the last few weeks when it's stopped setting properly. The only thing I can think of that's changed is the weather getting slightly warmer.

Anyone have any suggestions what may be going wrong?

Many thanks,

Simon

Avatar
Gracie
Chippenham, United Kingdom
Member
Members
Forum Posts: 88
Member Since:
June 23, 2007
sp_UserOfflineSmall Offline
2
April 27, 2008 - 5:21 pm
sp_Permalink sp_Print

First thing I'd do is calibrate your thermometer or try it with a different one. It could be out by a fraction.

Gracie

Forum Timezone: Europe/London

Most Users Ever Online: 89

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Hans-Peter Rot: 1462

alex_h: 1170

Martin Christy: 614

Masur: 592

Sebastian: 430

Lone Ly: 397

Newest Members:

Anthony Matulewicz

James Nichols

Youngjoo Go

Test_1

Kevin Marra

Angela P. Gomez

Forum Stats:

Groups: 7

Forums: 26

Topics: 1811

Posts: 10597

 

Member Stats:

Guest Posters: 1

Members: 4927

Moderators: 0

Admins: 1

Administrators: Seventy%

non-setting fudge | Confectionery | Forum